469,609 Members | 1,376 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,609 developers. It's quick & easy.

remote connection

sat
hi all!
I have a small Query regarding remote connection.

C:\Documents and Settings\Administrator>db2 attach to mynode1
SQL30081N A communication error has been detected. Communication
protocol
being used: "TCP/IP". Communication API being used: "SOCKETS". Location
where the error was detected: "9.184.56.93". Communication function
detecting
the error: "connect". Protocol specific error code(s): "10061", "*",
"*".
SQLSTATE=08001

When i'm trying to connect to a remote database i'm getting this kind
of error.

I'll be very thankful if anyone can it out.

Jul 3 '06 #1
1 1861
Verify that you instance has communications enabled properly.
Look at the DB2COMM environment variable and then look at how your MYMODE1
has been cataloged. It needs to have the proper hostname/ipaddress and the
proper servicename/port number.
HTH, Pierre.

--
Pierre Saint-Jacques
SES Consultants Inc.
514-737-4515
"sat" <vi*********@gmail.coma écrit dans le message de news:
11**********************@j8g2000cwa.googlegroups.c om...
hi all!
I have a small Query regarding remote connection.

C:\Documents and Settings\Administrator>db2 attach to mynode1
SQL30081N A communication error has been detected. Communication
protocol
being used: "TCP/IP". Communication API being used: "SOCKETS". Location
where the error was detected: "9.184.56.93". Communication function
detecting
the error: "connect". Protocol specific error code(s): "10061", "*",
"*".
SQLSTATE=08001

When i'm trying to connect to a remote database i'm getting this kind
of error.

I'll be very thankful if anyone can it out.
Jul 4 '06 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

5 posts views Thread by Mitya Mitriev | last post: by
1 post views Thread by Chris | last post: by
4 posts views Thread by chris | last post: by
reply views Thread by devrayhaan | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.