By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
438,756 Members | 1,749 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 438,756 IT Pros & Developers. It's quick & easy.

DB2cca problems.

P: n/a
Complete DB2 newbie here, so go easy on me. I am having a problem
adding a connection in the DB2 CCA, on a NT server (Citrix). I have
exported the connection from one of the other servers in the farm, but
on adding the connection to this particular box, I get an SQL1317N
error. The solution to this error is to either rename this alias (which
I have done to prove that my process is correct) or delete the existing
entry. However, I do not have the connection showing as an
available/existing connection ??

To my inexperienced eye, it would seem that something is corrupt
somewhere, but I have had no joy in tracking down what is out of sync.
I must also use the same alias, as this is in a Citrix environment, and
the applications are all looking for the same name on all the servers.

Any help or suggestions would be much appreciated.

May 4 '06 #1
Share this Question
Share on Google+
2 Replies


P: n/a
Managed to sort it. Eventually found a copy of the command reference,
and following further Googling, the 'uncatalog dcs database <name>'
command had the desired results.

Thankss.

May 4 '06 #2

P: n/a

"snickwad" <as************@blueyonder.co.uk> wrote in message
news:11**********************@g10g2000cwb.googlegr oups.com...
Managed to sort it. Eventually found a copy of the command reference,
and following further Googling, the 'uncatalog dcs database <name>'
command had the desired results.

Thanks for posting the details of the solution, not just telling us that you
had a solution. A solution is much more useful to people that have the same
problem in future and use the archives to look for past occurrences of the
problem.

--
Rhino
May 4 '06 #3

This discussion thread is closed

Replies have been disabled for this discussion.