468,242 Members | 1,474 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 468,242 developers. It's quick & easy.

DB2 Version 8 - libeay32.dll problem

We have an application that uses SSL (OpenSSL) which works fine on DB2
Version 7.
When we attempt to run this application with a DB2 Version 8 database,
we get an OS error 4 (0x0004)- The system cannot open the file.
This occurs when the program attempts to initialize SSL.

One difference I see it that DB2 Version 8 includes copies of the SSL
dll in
SQLLIB\bin\icc\icc\osslib\libeay32.dll

I have tried the obvious possible solutions of renaming this dll, and
replacing it
with a more current version without success.

Anyone aware of conflicts with this DLL with version 8 and possible
solutions?

Thanks,
Dave

Apr 10 '06 #1
0 1007

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

16 posts views Thread by Manlio Perillo | last post: by
3 posts views Thread by cwahlmeier | last post: by
5 posts views Thread by David C. Ullrich | last post: by
8 posts views Thread by schaf | last post: by
reply views Thread by NPC403 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.