470,811 Members | 1,051 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 470,811 developers. It's quick & easy.

Provider cannot be found - Using current MDAC and Jet

Hi,
I have just upgraded our terminal server to Win 2003 Enterprise Ed on a
new Dell server from an older model running Win 2003 Standard Ed. The
DB2 client we are using is 7.1, Fixpak 14 and all connections are
testing successfully to our database. Both the local administrator and
domain administrator have NO issues running any application connecting
to the database, but no local user (whether they are a power user or
not) can execute the apps. They all get the "Provider cannot be found"
error.
The DB2 client was installed as the local admin, and I have tried
reinstalling both the MDAC and Jet to no avail. I am thinking this is
a permissions problem, either folder or registry, but I have gone
through both and tried to match how our old TS was set up.
Everyone has full permission to:
D:\Program Files\SQLLIB\
E:\TruckMate for Windows\ (Where all database apps are located)

HKEY_LOCAL_MACHINE\Software\IBM

Any help would be appreciated,
Chris

Feb 21 '06 #1
0 1552

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

12 posts views Thread by Parking Meters | last post: by
6 posts views Thread by Duncan Winn | last post: by
5 posts views Thread by tshad | last post: by
reply views Thread by mihailmihai484 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.