468,290 Members | 1,965 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 468,290 developers. It's quick & easy.

Can I install DB2 UDB V8.1 on RHEL 4?

Hi there,

I've checked the supported environments list from IBM website
(http://www-306.ibm.com/software/data...nux/validate/), there does
not mention about DB2 UDB V8.1 on RHEL 4.

I know that I can install the latest fixpak for DB2 UDB V8.1 and then
to become DB2 UDB V8.2. So, I just wonder to know: can I install DB2
UDB V8.1 on RHEL 4, then to update the latest fixpak to become DB2 UDB
V8.2? Does it support that?

Anyone knows?

PS: I only have DB2 UDB V8.1 but not V8.2!

Laurence

Nov 24 '05 #1
2 1146
Yes, Ive done that and it works.

If you run into any problems during setup, try an unattended
installation.

-Michel.

Nov 24 '05 #2
Thank you very much!

Laurence

Nov 24 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

5 posts views Thread by ccc31807 | last post: by
26 posts views Thread by Darryl W. DeLao Jr | last post: by
4 posts views Thread by D | last post: by
4 posts views Thread by Christopher Taylor | last post: by
1 post views Thread by Christopher Taylor | last post: by
3 posts views Thread by John Murtari | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.