469,356 Members | 1,957 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,356 developers. It's quick & easy.

Negative value in the tablespace's percentage used field

We are using a DB2 7.2 system.

On the DB2 Control Center of a server, we are viewing the details of the
tablespaces. The "percentage used" column is showing a negative value(-69)
for one of the tablespaces. All other tablespaces are showing positive
values. Database is running fine, with no errors in db2diag.log. The state
of the tablespace is Normal. Issuing a "list tablespaces show detail" gives
the correct value

It has been like this for a couple of months now. Rebooting did not help.
The value is still negative. Its a production system, so we want to be sure
that nothing has gone wrong.

If anyone has information about the cause of this negative value, please let
me know. Thanks in advance for any assistance.

Bill
Nov 17 '05 #1
0 1149

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

3 posts views Thread by JK | last post: by
4 posts views Thread by mairhtin o'feannag | last post: by
7 posts views Thread by junk_bucket | last post: by
4 posts views Thread by Joachim Klassen | last post: by
6 posts views Thread by Konstantin Andreev | last post: by
1 post views Thread by zufie | last post: by
reply views Thread by zhoujie | last post: by
reply views Thread by suresh191 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.