By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
437,558 Members | 1,060 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 437,558 IT Pros & Developers. It's quick & easy.

DB2 for AIX Version 2.1.2

P: n/a
I want to migrate RS/6000 on AIX 4.3 to AIX L. I want know if DB2 for
AIX Version 2.1.2 run on AIX 5L without a problem.

Thank you

Nov 12 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a

Pedro wrote:
I want to migrate RS/6000 on AIX 4.3 to AIX L. I want know if DB2 for
AIX Version 2.1.2 run on AIX 5L without a problem.

Thank you


DB2 V2 won't be supported on AIX 5L. The problem you also face is that
to get to a supported level of DB2, ie V8, you would need to perform
some interim upgrades, V2 to V5, V5 to V7, and V7 to V8. What makes
this almost impossible is that V2, V5, V7 are all out of support, so
getting hold of code at those levels is extremely difficult.

If I was in your position, I would review how difficult it would be to
extract the Data and DDL out of V2, and into a V8 level.

Graham Martin
http://www.ibm.com/software/data/db2/migration/

Nov 12 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.