By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
438,610 Members | 2,332 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 438,610 IT Pros & Developers. It's quick & easy.

Stoping a runnaway task in the Task Center

P: n/a
I have a command script running the the Task Center that I beleve is a
run away command. I dont see a connection to the DB for this
application. I also dont see a "STOP" command in the Task Center. How
do I kill the process in the Task Center?

Nov 12 '05 #1
Share this Question
Share on Google+
6 Replies


P: n/a
issue force applications on the specific task application handle.

Nov 12 '05 #2

P: n/a
The tasks do not show up in the snapshot. There are no application
handles to use.

Nov 12 '05 #3

P: n/a
If it's just the task center not recognizing that this task's status,
you can do
1. db2admin stop
2. db2admin start
to refresh the task center buffer. Sometimes, task center and db2
instance does not coordinate well.

HTH.
ja******@gmail.com wrote:
The tasks do not show up in the snapshot. There are no application
handles to use.


Nov 12 '05 #4

P: n/a
If it's just the task center not recognizing that this task's status,
you can do
1. db2admin stop
2. db2admin start
to refresh the task center buffer. Sometimes, task center and db2
instance does not coordinate well.

HTH.
ja******@gmail.com wrote:
The tasks do not show up in the snapshot. There are no application
handles to use.


Nov 12 '05 #5

P: n/a
I did restart the admin server and now the jobs have question marks
next to them. Im guessing that I have confused DB2. I will try to
rerun the jobs and see if that cleans up the issue.

Nov 12 '05 #6

P: n/a
Yes, when you run it again successfully, the ? will disappear.

Hope IBM makes the task center a bit sturdy.

1. We can't stop tasks.
2. Even if the db2 DAS is active, sometimes tasks do not get started.

Nov 12 '05 #7

This discussion thread is closed

Replies have been disabled for this discussion.