By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
437,558 Members | 1,068 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 437,558 IT Pros & Developers. It's quick & easy.

Downloading 64-bit UDB PE

P: n/a
Hello.

I'm trying to download the 64-bit DB2 UDB Personal Edition
(LNX_V822_PE_x86_64.tar) from ibm.com using http (not download
director). The page says it's 440MB, but every time I've tried
downloading it the browser reports it's approx 285MB, and only
downloads that much.

I've tried it on my Compaq laptop (Firefox, on SuSE 9.3 32-bit)
I've tried it on the intended target, my desktop (AMD64, Firefox AND
Opera on SuSE 9.3 64-bit)
I've even tried it on my imac (via Safari)

Every time I've tried to untar the file (tar xvf filename) I get an
error, with the following being the last few lines of output:

../pe/db2/linux/Java-1.4/
../pe/db2/linux/Java-1.4/IBMJava2-SDK-1.4.2-1.0.i386.rpm
tar: Unexpected EOF in archive
tar: Unexpected EOF in archive
tar: Error is not recoverable: exiting now

Am I doing something horribly, horribly wrong? Or is this a known
thing? Googling for all the various permutations I could think of
didn't result in much, but if there's any articles, advisories etc out
there on the problem a gentle poke in the right general direction would
be appreciated :)

Thanks.

M.

Nov 12 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.