By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
438,287 Members | 1,309 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 438,287 IT Pros & Developers. It's quick & easy.

FP10 fun

P: n/a

This afternoon I installed Db2 FP10 on my Windows 2000 laptop.
Install ran without a problem and at 15.00 the install finished and
reported that DB2 was ready for use.
I started to run db2updv8 and bind the utilities against the
databases but suddenly at 15.08 my computer did a restart.
After logging on again I saw a message in the application log that
the restart was issued from the db2 installer.
I thought it was ready for use and didn't need a restart ???
Nov 12 '05 #1
Share this Question
Share on Google+
3 Replies


P: n/a
"Gert van der Kooij" <ge**@invalid.nl> a écrit dans le message de
news:MP************************@news.xs4all.nl...

This afternoon I installed Db2 FP10 on my Windows 2000 laptop.
Install ran without a problem and at 15.00 the install finished and
reported that DB2 was ready for use.
I started to run db2updv8 and bind the utilities against the
databases but suddenly at 15.08 my computer did a restart.
After logging on again I saw a message in the application log that
the restart was issued from the db2 installer.
I thought it was ready for use and didn't need a restart ???


Hi Gert,

I have installed FP10 on 2 different computers.

It worked well, and about 5 to 10 minutes after the install, I got a pop up
asking to click Yes or No to restart the PCs. This is from DB2 Entreprise
Server Edition Installer Information.

It's quite a surprise to have such a delay.

Cheers,

JM
Nov 12 '05 #2

P: n/a
In article <43**********************@news.wanadoo.fr>, Jean-Marc
Blaise (no****@nowhere.com) says...
"Gert van der Kooij" <ge**@invalid.nl> a écrit dans le message de
news:MP************************@news.xs4all.nl...

This afternoon I installed Db2 FP10 on my Windows 2000 laptop.
Install ran without a problem and at 15.00 the install finished and
reported that DB2 was ready for use.
I started to run db2updv8 and bind the utilities against the
databases but suddenly at 15.08 my computer did a restart.
After logging on again I saw a message in the application log that
the restart was issued from the db2 installer.
I thought it was ready for use and didn't need a restart ???


Hi Gert,

I have installed FP10 on 2 different computers.

It worked well, and about 5 to 10 minutes after the install, I got a pop up
asking to click Yes or No to restart the PCs. This is from DB2 Entreprise
Server Edition Installer Information.

It's quite a surprise to have such a delay.

Cheers,

JM


Thanks, that explains a lot. I was typing when the restart occurred
so I probably hit the enter key at the moment the pop-up was
displayed.
I hate those kind of surprises.
Nov 12 '05 #3

P: n/a
Gert van der Kooij wrote:
I hate those kind of surprises.


Nah... those are nice on critical systems.
It's a new feature in DB2... Random reboots.
To keep DBA's alert :P

-R-
Nov 12 '05 #4

This discussion thread is closed

Replies have been disabled for this discussion.