By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
437,850 Members | 1,771 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 437,850 IT Pros & Developers. It's quick & easy.

db2 8.2.2 error when creating database

P: n/a
After instaling db2 8.2.2 on a solaris box
I ran a script that drops a database and
then creates it.
This scripts runs fine under db2 8.2.1
on linux.

With 8.2.2 I got a mysterious error about
a 'reserved1' parameter when creating a new database which I
dont have it coded anywhere.
This error only occurs when I run the
script via an ssh pipe.
If I run the script on a command line it is fine.

db2 response: DB20000I The TERMINATE command completed successfully.
exec /usr2/ldasdb/sqllib/bin/db2 drop database ldas_tst
db2 response: DB20000I The DROP DATABASE command completed successfully.
exec /usr2/ldasdb/sqllib/bin/db2 create database ldas_tst on
/usr2/databases alias ldas_tst
db2 response: SQL2032N The "reserved1 " parameter is not valid.
child process exited abnormally
Nov 12 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.