By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
438,004 Members | 1,253 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 438,004 IT Pros & Developers. It's quick & easy.

replication scheduling

P: n/a
Hi,
I want to schedule replication on a fix time every day. So I have set
lastsuccess to that time of last day and sleep_minutes to 1440 minutes.
It seemed to work but after Apply was down for one and a half day, instead
of setting lastsuccess to lastsuccess + sleep_minutes it was set to current
timestamp.
Applytrail has 2 entrys one with status 2 and correct lastsuccess and next
with status 0 and wrong lastsuccess.
What could have happened? What can I do to make it work in each situation.

Thanks
Klemens

Nov 12 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
Hi Klemens,

Klemens wrote:
Hi,
I want to schedule replication on a fix time every day. So I have set
lastsuccess to that time of last day and sleep_minutes to 1440 minutes.
It seemed to work but after Apply was down for one and a half day, instead
of setting lastsuccess to lastsuccess + sleep_minutes it was set to current
timestamp.


Maybee I am totally wrong because I donīt seem to understand what you
are trying to do. I guess you want to take care, "asnapply" is only
started once a day at a given time.

starting asnapply with the "copyonce" option would do that job.

just my 2 ctīs

cu,

Norbert
Nov 12 '05 #2

P: n/a
with copyonce I have to schedule asnapply every day externally.
I want leaf apply started to look for work. So that it should find to do
someting once a day.

The one and a half day it was down was because the database was abnomally
stopped.

Thanks
Klemens

"Norbert Munkel" <nm@acoreus.de> schrieb im Newsbeitrag
news:sK**************@se2-cb104-9.zrh1.ch.colt.net...
Hi Klemens,

Klemens wrote:
Hi,
I want to schedule replication on a fix time every day. So I have set
lastsuccess to that time of last day and sleep_minutes to 1440 minutes.
It seemed to work but after Apply was down for one and a half day, instead of setting lastsuccess to lastsuccess + sleep_minutes it was set to current timestamp.


Maybee I am totally wrong because I donīt seem to understand what you
are trying to do. I guess you want to take care, "asnapply" is only
started once a day at a given time.

starting asnapply with the "copyonce" option would do that job.

just my 2 ctīs

cu,

Norbert

Nov 12 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.