By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
438,004 Members | 1,296 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 438,004 IT Pros & Developers. It's quick & easy.

Password Settings

P: n/a
Hi Folks,

I had to reapply FP9 the other day and in doing so it has somehow
changed something in the security settings that I can not figure out.

I'm using Win2k Server, DB2 UDB ESE 8.2.2

The CLP appears to be working fine, in that one does not have to enter
a user / password when connecting to the database having already been
authenticated for the domain and belonging to the DB2USERS or DB2ADMINS
group. These groups are setup on both the Local DB2 server and the
domain controller.

However, when using the Control Center it always annoyingly prompts for
a userid / password having got a 24 error. I am also seeing errors in
the diaglog file that the HealthCenter is failing auth with the same
problem.

Why would CLP be working fine, but the CC and Health etc not ? I've
tried setting the Instance settings to both server or client, set the
registry variables to ext security and grp lookup to domain but
nothings seems to want to fix the issue.

Could anyone suggest where I am going wrong ?

Many thanks .. Tim

Nov 12 '05 #1
Share this Question
Share on Google+
3 Replies


P: n/a
Bump. Anyone ? Please ?

p175 wrote:
Hi Folks,

I had to reapply FP9 the other day and in doing so it has somehow
changed something in the security settings that I can not figure out.

I'm using Win2k Server, DB2 UDB ESE 8.2.2

The CLP appears to be working fine, in that one does not have to enter
a user / password when connecting to the database having already been
authenticated for the domain and belonging to the DB2USERS or DB2ADMINS
group. These groups are setup on both the Local DB2 server and the
domain controller.

However, when using the Control Center it always annoyingly prompts for
a userid / password having got a 24 error. I am also seeing errors in
the diaglog file that the HealthCenter is failing auth with the same
problem.

Why would CLP be working fine, but the CC and Health etc not ? I've
tried setting the Instance settings to both server or client, set the
registry variables to ext security and grp lookup to domain but
nothings seems to want to fix the issue.

Could anyone suggest where I am going wrong ?

Many thanks .. Tim


Nov 12 '05 #2

P: n/a

"p175" <td******@hotmail.com> wrote in message
news:11*********************@z14g2000cwz.googlegro ups.com...
Bump. Anyone ? Please ?
I didn't respond as you said you'd done what I would have said you had to
do, and didn't post details on what you had done. Since you've bumped, I've
now said it (below)

p175 wrote:
Hi Folks,

I had to reapply FP9 the other day and in doing so it has somehow
changed something in the security settings that I can not figure out.

I'm using Win2k Server, DB2 UDB ESE 8.2.2

The CLP appears to be working fine, in that one does not have to enter
a user / password when connecting to the database having already been
authenticated for the domain and belonging to the DB2USERS or DB2ADMINS
group. These groups are setup on both the Local DB2 server and the
domain controller.

However, when using the Control Center it always annoyingly prompts for
a userid / password having got a 24 error. I am also seeing errors in
the diaglog file that the HealthCenter is failing auth with the same
problem.
CC is a special Admin instance, that you need to configure separately.

Why would CLP be working fine, but the CC and Health etc not ? I've
tried setting the Instance settings to both server or client, set the
registry variables to ext security and grp lookup to domain but
nothings seems to want to fix the issue.
Double check that configuration. Then post the configuration.

Could anyone suggest where I am going wrong ?

Many thanks .. Tim

Nov 12 '05 #3

P: n/a
Mark Yudkin wrote:
I didn't respond as you said you'd done what I would have said you had to
do, and didn't post details on what you had done.


LOL. That's one odd sentence :P

-R-
Nov 12 '05 #4

This discussion thread is closed

Replies have been disabled for this discussion.