By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
438,514 Members | 1,693 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 438,514 IT Pros & Developers. It's quick & easy.

Replication Cold Start

P: n/a
I have to do a full refresh with starting capture with mode = cold.
After that capture is up and running, but:

2005-05-23-09.41.41.613431 <CWorkerMain> ASN0109I CAPTURE "ASN". The
Capture pr
ogram has successfully initialized and is capturing data changes for "0"
registr
ations. "0" registrations are in a stopped state. "2" registrations are in
an in
active state.

Nothing found in the doc's to activate the state for the registration.

best regards,
Joachim Müller
Nov 12 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Hi,

Joachim Müller wrote:
I have to do a full refresh with starting capture with mode = cold.
After that capture is up and running, but:

2005-05-23-09.41.41.613431 <CWorkerMain> ASN0109I CAPTURE "ASN". The
Capture pr
ogram has successfully initialized and is capturing data changes for "0"
registr
ations. "0" registrations are in a stopped state. "2" registrations are in
an in
active state.

Nothing found in the doc's to activate the state for the registration.


If I got you right, you did a manual full refresh and you now need to
reinit the capture. There is a pretty nice Technote about manual full
refresh. You can find it on http://www.ibm.com/support by searching for
"manual full refresh".

Title:
" How do I perform a manual full refresh for update-anywhere replication
instead of using the Apply program to do the full refresh?" , last
modified 2004-05-17

This works for usercopy-scenario as well.

best regards,

Norbert

Nov 12 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.