By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
446,201 Members | 920 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 446,201 IT Pros & Developers. It's quick & easy.

Informix to DB2 Replication Problems

P: n/a
Tek
I have the following scenario:

Box 1 is running Informix 7.31.UD4 on hpux 11i (Source DB)

Box 2 is running IBM DB2 UDB 8.2 on hpux 11i (Apply and Target DB)

After creating a new DB2 instance and setting up replication from
informix using federated configuration the replication works for a
while.

If you are extremely careful, ie. use asnacmd ... stop to stop
asnapply and you don't change anything in the subscription set. It
seems to work.

However if you reboot the box without stopping the asnapply nothing I
have tried has been able to make the replication of
UPDATE/INSERT/DELETE resume. I have tried Automatic Refresh multiple
times. And some other procedures suggested by IBM support, to no avail
yet.

Has anyone experience with replication from informix to DB2?

If so has it been on the hpux platform?

Your feedback is greatly appreciated.

J
Nov 12 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.