By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
437,851 Members | 1,746 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 437,851 IT Pros & Developers. It's quick & easy.

XML Extender result rows prefixed with the <prolog> and <doctype>

P: n/a
Is there a way to instruct dxxGenXML to not prefix result rows? When
using the sample tests2x command to compose XML from DB2 tables, all
outputted rows include the prefix: <?xml version="1.0"?>
<!DOCTYPE Invoices SYSTEM "C:\bunker hill\rnd\db2xml\Invoices.dtd">

TIA,
Ron in SF
Nov 12 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.