469,346 Members | 6,483 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,346 developers. It's quick & easy.

IBM Distributed Debugger ....

UDB PE 8.1.3 on XP. Have IBM Distributed Debugger installed on my
machine. When I invoke the debugger with the command: idebug, the
debugger gets loaded and I am able to debug my Java stored procedure
just fine.

However, when I try to Debug the stored procedure through Development
Center (After invoking "Build for Debug"), it does not seem to invoke
the Distributed Debugger. It just gives a message : Debug Started and
then just runs the application and return the results, as it would for
a normal run.

What am I missing here? ROUTINE_DEBUG table exists on my machine,
DB2ROUTINE_DEBUG=ON.

TIA
Raquel.
Nov 12 '05 #1
1 1344
Raquel,

I think (I may be wrong) DC only drives debugging of SQL Procedures.
Certainly the DEBUG options you are refering to have only effect on SQL
Procedures.

Cheers
Serge
--
Serge Rielau
DB2 SQL Compiler Development
IBM Toronto Lab
Nov 12 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

reply views Thread by Constandinos Mavromoustakis | last post: by
3 posts views Thread by Joris Dobbelsteen | last post: by
8 posts views Thread by Rob S | last post: by
1 post views Thread by Rhino | last post: by
4 posts views Thread by tsui | last post: by
5 posts views Thread by Martin Drautzburg | last post: by
1 post views Thread by nicky123 | last post: by
reply views Thread by suresh191 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.