By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
440,077 Members | 1,309 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 440,077 IT Pros & Developers. It's quick & easy.

db2icrt is not of the right version

P: n/a
Hi Folks and fellow IBMers

I received a toolbox CD from IBM with DB2 version 8.1 when i installed
it on linux and was trying ton create a instance it always failed
saying that the instance update failed as the db2iupdt and db2icrt are
not of the right version.

Can i download Db2version 8.1 enterprise edition for learning
purpose..I am a oracle DBA (or whatever Cyber coolie..)trying to learn
DB2 can IBMers help please

I have an idea of getting the latest fixpack and applying it to the
8.1 version but here i am facing two problems

a)I am unable to download the fix pack from the website does it
require some sort of support contract ?
b)will applying the fix pack solve my problem of wrong version of
db2iupdt and db2icrt...

regards
Hrishy
Nov 12 '05 #1
Share this Question
Share on Google+
3 Replies


P: n/a
"hrishy" <hr*****@yahoo.co.uk> wrote in message
news:4e**************************@posting.google.c om...
Hi Folks and fellow IBMers

I received a toolbox CD from IBM with DB2 version 8.1 when i installed
it on linux and was trying ton create a instance it always failed
saying that the instance update failed as the db2iupdt and db2icrt are
not of the right version.

Can i download Db2version 8.1 enterprise edition for learning
purpose..I am a oracle DBA (or whatever Cyber coolie..)trying to learn
DB2 can IBMers help please
Yes the trial license is good for 90 days.
I have an idea of getting the latest fixpack and applying it to the
8.1 version but here i am facing two problems

a)I am unable to download the fix pack from the website does it
require some sort of support contract ?
Anyone can download a fixpack. To download the base trial code, you need to
register (free). Here is a link to the fixpacks:
http://www-306.ibm.com/cgi-bin/db2ww...ist.d2w/report
b)will applying the fix pack solve my problem of wrong version of
db2iupdt and db2icrt...
I don't know.
regards
Hrishy

Nov 12 '05 #2

P: n/a
Post the exact command you used and error msg you received when you
tried to do db2icrt. You should not have needed to do a db2iupdt if you
didn't install any fixpacks.

Or ... just go to
http://www14.software.ibm.com/webapp...sp?rs=db2udbdl

and request a fresh copy.

Larry Edelstein

hrishy wrote:
Hi Folks and fellow IBMers

I received a toolbox CD from IBM with DB2 version 8.1 when i installed
it on linux and was trying ton create a instance it always failed
saying that the instance update failed as the db2iupdt and db2icrt are
not of the right version.

Can i download Db2version 8.1 enterprise edition for learning
purpose..I am a oracle DBA (or whatever Cyber coolie..)trying to learn
DB2 can IBMers help please

I have an idea of getting the latest fixpack and applying it to the
8.1 version but here i am facing two problems

a)I am unable to download the fix pack from the website does it
require some sort of support contract ?
b)will applying the fix pack solve my problem of wrong version of
db2iupdt and db2icrt...

regards
Hrishy


Nov 12 '05 #3

P: n/a
Hi Larry Mark

Thank you guys for helping me out..I guess i will download stinger and
start practicing..

Larry let me see wheather i can get the exact error message..

regards
Hrishy

Larry <La***@nospam.net> wrote in message news:<cc**********@news.btv.ibm.com>...
Post the exact command you used and error msg you received when you
tried to do db2icrt. You should not have needed to do a db2iupdt if you
didn't install any fixpacks.

Or ... just go to
http://www14.software.ibm.com/webapp...sp?rs=db2udbdl

and request a fresh copy.

Larry Edelstein

hrishy wrote:
Hi Folks and fellow IBMers

I received a toolbox CD from IBM with DB2 version 8.1 when i installed
it on linux and was trying ton create a instance it always failed
saying that the instance update failed as the db2iupdt and db2icrt are
not of the right version.

Can i download Db2version 8.1 enterprise edition for learning
purpose..I am a oracle DBA (or whatever Cyber coolie..)trying to learn
DB2 can IBMers help please

I have an idea of getting the latest fixpack and applying it to the
8.1 version but here i am facing two problems

a)I am unable to download the fix pack from the website does it
require some sort of support contract ?
b)will applying the fix pack solve my problem of wrong version of
db2iupdt and db2icrt...

regards
Hrishy

Nov 12 '05 #4

This discussion thread is closed

Replies have been disabled for this discussion.