By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
435,543 Members | 2,220 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 435,543 IT Pros & Developers. It's quick & easy.

Command center, DBA2192 error only when using interactive mode

P: n/a
GB
After having established a connection to my local db using tcp/ip I run
a simple select request.

I allways get following error when using the interactive tab in the
command center: "DBA2192 Database conenction failed"

If I run the same sql request in the script tab everything works fine !

Any ideas ? Thanks for your help, Greg

P.S. I run db2 v7 fixpack 8, the fixpack was just installed...
Nov 12 '05 #1
Share this Question
Share on Google+
3 Replies


P: n/a
Hi, I have the same error !
Can't figure what's going on because last week I used it normally.

I think this comes from the server DB2 version : some won't support the
Query Result tab ?

Please tell me if you have the solution.

Julien.

Nov 12 '05 #2

P: n/a
just curious as to whether you ever settled this error as I am also getting
it (DBA2192). At first i did not get it and the results were returned to
the result tab, but then it stopped
working.

Nov 12 '05 #3

P: n/a
For Interactive tab, In the command center options, unselect 'output
results to grid output' OR 'Automatically display query results on result
page' if you are using UDb client V 8.x ,so your results will be in the
interactive tab.

Script tab will display results without any changes though

Nov 12 '05 #4

This discussion thread is closed

Replies have been disabled for this discussion.