473,574 Members | 2,360 Online
Bytes | Software Development & Data Engineering Community
+ Post

Home Posts Topics Members FAQ

Administration server startup error after installation of DB2 V9.5

Hi all,
we have installed DB2 V9.5 Trial on a Fedora 6 Linux box (32bit). Since
the box is included in a NIS we have manually created db2 users db2inst,
dasusr and db2fenc on this box (not in the NIS). The installation
process is carried out by using the root user (as root, not using sudo
or something else). We selected the custom installation and de-selected
the SA MP option but enabled the option to build the TOOLSDB (catalog db
as I understand).
The file copy and installation process run fine. However, at the end of
the installation process we got the following error message.

....
Configuring DB2 instances:..... ..Success
Building list of databases to create:.......S uccess
Creating DB2 databases:..... ..Success
ERROR:An error occurred while updating the configuration parameter
"DASADM_GRO UP" to "dasadm1" for the DB2 Administration Server. The
return value is "-8050".

ERROR:An error occurred while updating the DB2 Administration Server's

ERROR:An error occurred while updating the DB2 Administration Server's
configuration with the specified administration group. Ensure the
DASADM_GROUP setting is correct by using the GET ADMIN CONFIGURATION
command. To modify the value of any DB2 Administration Server
configuration parameter, use the UPDATE ADMIN CONFIGURATION command.

Configuring the DB2 Administration Server:.......F ailure
Updating global profile registry:...... .Success
ERROR:SQL22212N A DB2 Administration Server communication error has
been detected. Client system: "999.99.99. 99". Server system "999.99.99. 99".

ERROR:An error occurred while running the command
"/scratch/db2/db2inst1/sqllib/bin/db2 CREATE TOOLS CATALOG SYSTOOLS USE
EXISTING DATABASE TOOLSDB FORCE" to initialize and/or migrate the DB2
tools catalog database. The return value is "4".

Creating DB2 tools catalog:....... Failure

WARNING:A minor error occurred while installing "DB2 Enterprise Server
Edition" on this computer. Some features may not function correctly.
----------------

where the IP addresses 999... are replaced but still the same. We also
have tried to execute bindings and install the fixpacks, but the
problem/error is still not solved and the administration server can not
be started.

Any hints are welcome,
Tori
Jun 27 '08 #1
0 3939

This thread has been closed and replies have been disabled. Please start a new discussion.

Similar topics

2
1338
by: Byrocat | last post by:
I just got pointed at a number of DB2 databases and found that the DAS has not been enabled on the server they reside upon. I'm trying to get an understanding of whether the DAS is installed as a standard part of the server and the service has been disabled, or whether you need to include it as an option during the install process. Is...
4
5802
by: acemann7 | last post by:
Windows 2000 udb v 7.2 Got the latest fixpak 13 Applied it. Still can't get a single java sp to run. I used to get reason "2"... now reason "0" - reason 0 is not even documented. I point jdk11_path to: Java Development Kit 1.1 installation path (JDK11_PATH) =
2
2492
by: keithb | last post by:
Can someone suggest a course of action? Thanks, Keith Using the ASP.NET Website Administration tool to set up security, I get the following error message: An error was encountered. Please return to the previous page and try again. The following message may help in diagnosing the problem: Specified argument was out of the range of valid...
6
1651
by: Ralf Muschall | last post by:
Hello, I just tried the recent gadfly (from SF), using Python 2.4.2 (hand built, since my Suse 8.2 had only 2.2.2). The direct operation of gadfly works. After calling gfserver, I get (in addition to a complete users manual dumped on the screen) the following error message:
20
3127
by: piggy | last post by:
I have developed an application using C# under .NET 2.0 framework. It is almost done and it is time for me to think about deploymnet to all users. I don't have any background about this and would like to see if anyone can help me get started. I have read some about clickonce deployment and not sure much about this yet. Thanks for your help.
2
3368
by: shanmukhi | last post by:
Hi, I am using tomcat i got a problem with tomcat 5.0.25 as i specified jdk path during installation of tomcat as C:/j2sdk1.4.2_12/jre i tried by specifying path as C:/java/j2sdk1.4.2_12/jre
3
9300
by: matias.cornejo | last post by:
I have a problem to startup de DB2 Admin. I read meny documentation in internet and nothing work, anybody know something??. I have DB2 UDB V8 fixpack 14 and AIX 5.2 x134 db2admin start SQL4409W The DB2 Administration Server is already active. x134 db2admin start SQL4409W The DB2 Administration Server is already active. x134 db2admin...
1
10711
by: ZZ_Scarab | last post by:
Hi, <I posted this on the microsoft.public.dotnet.framework.aspnet.security newsgroup but before I got a reply this newsgroup has become unavailable!! So I'm posting it here again. Sorry for the inconveneice.> I tried using the ASP.Net Web Site Administration Tool to setup security for a web site I'm creating using VS 2005 C#. When...
0
1450
by: rmarcosa | last post by:
Hi, I have a DB2 ESE 8.2 AIX 64bits FP15 server, and when a job is launched from scheduler in the task center, I watch messages into db2diag.log like this: 2008-05-13-10.03.46.853638+120 I6245647A184 LEVEL: Error PID : 639088 TID : 263
0
7828
marktang
by: marktang | last post by:
ONU (Optical Network Unit) is one of the key components for providing high-speed Internet services. Its primary function is to act as an endpoint device located at the user's premises. However, people are often confused as to whether an ONU can Work As a Router. In this blog post, we’ll explore What is ONU, What Is Router, ONU & Router’s main...
0
7742
by: Hystou | last post by:
Most computers default to English, but sometimes we require a different language, especially when relocating. Forgot to request a specific language before your computer shipped? No problem! You can effortlessly switch the default language on Windows 10 without reinstalling. I'll walk you through it. First, let's disable language...
0
8089
Oralloy
by: Oralloy | last post by:
Hello folks, I am unable to find appropriate documentation on the type promotion of bit-fields when using the generalised comparison operator "<=>". The problem is that using the GNU compilers, it seems that the internal comparison operator "<=>" tries to promote arguments from unsigned to signed. This is as boiled down as I can make it. ...
1
7840
by: Hystou | last post by:
Overview: Windows 11 and 10 have less user interface control over operating system update behaviour than previous versions of Windows. In Windows 11 and 10, there is no way to turn off the Windows Update option using the Control Panel or Settings app; it automatically checks for updates and installs any it finds, whether you like it or not. For...
0
8127
tracyyun
by: tracyyun | last post by:
Dear forum friends, With the development of smart home technology, a variety of wireless communication protocols have appeared on the market, such as Zigbee, Z-Wave, Wi-Fi, Bluetooth, etc. Each protocol has its own unique characteristics and advantages, but as a user who is planning to build a smart home system, I am a bit confused by the...
0
6493
agi2029
by: agi2029 | last post by:
Let's talk about the concept of autonomous AI software engineers and no-code agents. These AIs are designed to manage the entire lifecycle of a software development project—planning, coding, testing, and deployment—without human intervention. Imagine an AI that can take a project description, break it down, write the code, debug it, and then...
0
3783
by: adsilva | last post by:
A Windows Forms form does not have the event Unload, like VB6. What one acts like?
1
2257
by: 6302768590 | last post by:
Hai team i want code for transfer the data from one system to another through IP address by using C# our system has to for every 5mins then we have to update the data what the data is updated we have to send another system
0
1092
bsmnconsultancy
by: bsmnconsultancy | last post by:
In today's digital era, a well-designed website is crucial for businesses looking to succeed. Whether you're a small business owner or a large corporation in Toronto, having a strong online presence can significantly impact your brand's success. BSMN Consultancy, a leader in Website Development in Toronto offers valuable insights into creating...

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.