By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
425,529 Members | 1,826 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 425,529 IT Pros & Developers. It's quick & easy.

error: Invalid ResX input.

P: n/a
Hello,
I'm trying to debug and compile a application that was developed by a
collegue of mine, How ever when i try to build the application I
always receive the following error:

Compiling managed resources...
error: Invalid ResX input.
error: Specific exception: FileNotFoundException Message: Invalid
ResX input. ---FileNotFoundException: File or assembly name
FarPoint.Win.Spread, or one of its dependencies, was not found.

Some other collegues of mine have tried to open and build the
application and haven't had any problems. I've checked the presence of
the FarPoint.Win.Spread in my machine and it is the and correctly
added to the solution.

Can someone point me out what might be the problem with my machine for
the application not to compile there.

Carlos Pedro

Apr 20 '07 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Sister Ray wrote:
I'm trying to debug and compile a application that was developed by a
collegue of mine, How ever when i try to build the application I
always receive the following error:

Compiling managed resources...
error: Invalid ResX input.
error: Specific exception: FileNotFoundException Message: Invalid
ResX input. ---FileNotFoundException: File or assembly name
FarPoint.Win.Spread, or one of its dependencies, was not found.

Some other collegues of mine have tried to open and build the
application and haven't had any problems. I've checked the presence of
the FarPoint.Win.Spread in my machine and it is the and correctly
added to the solution.

Can someone point me out what might be the problem with my machine for
the application not to compile there.
I believe you're asking in a wrong newsgroup.

Isn't 'ResX' the name of the .NET resource compiler? If so, you should
consider asking in the newsgroup with "dotnet" in its name.

V
--
Please remove capital 'A's when replying by e-mail
I do not respond to top-posted replies, please don't ask
Apr 20 '07 #2

This discussion thread is closed

Replies have been disabled for this discussion.