469,608 Members | 2,152 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,608 developers. It's quick & easy.

problem installing vacpp.cmp.lib


Hi Folks,

If someone could please help me out with my frustration trying to
install the Visual Age C++ libraries (vacpp.cmp.lib) V5.0.2 on AIX 5.1,
ML1. I keep getting the following message from installp (using smitty):

/vacpp.cmp.lib.post_i[14]: TYPERML: 0403-009 The specified number is
not valid for this command.
instal: Failed while executing the ./vacpp.cmp.lib.post_i script.

All the other vacpp.cmp file sets have installed ok. It seems the post_i
script is embedded in some binary code in the vacpp.cmp.lib - so I
cannot check what the error is all about.

Any ideas?

Iqbal

--
Posted via http://dbforums.com
Jul 19 '05 #1
1 2283
"iqbal" <me*********@dbforums.com> wrote...
If someone could please help me out with my frustration trying to
install the Visual Age C++ libraries (vacpp.cmp.lib) V5.0.2 on AIX 5.1,
ML1. I keep getting the following message from installp (using smitty):
[...]
Any ideas?


Call their tech support. This is a C++ language newsgroup, not
products installation newsgroup.

Victor
Jul 19 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

5 posts views Thread by fripper | last post: by
13 posts views Thread by Winbatch | last post: by
5 posts views Thread by dharmadam | last post: by
5 posts views Thread by summerwind | last post: by
3 posts views Thread by pruebauno | last post: by
reply views Thread by guiromero | last post: by
reply views Thread by devrayhaan | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.