By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
446,388 Members | 1,823 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 446,388 IT Pros & Developers. It's quick & easy.

Problem with graphics

P: n/a
I just stared using c. i have turbo c and i got a program which i tried
out.
i was getting the graphics output. but when i copied turbo c from that
system and
put it in another the graphics is not working. even the graphics demo
program in bgi folder of turbo c is not working.
please help

Jun 19 '06 #1
Share this Question
Share on Google+
1 Reply


P: n/a
rc*******@gmail.com said:
I just stared using c.
I know /that/ feeling, believe me.
i have turbo c and i got a program which i tried out.
i was getting the graphics output. but when i copied turbo c from that
system and put it in another the graphics is not working. even the
graphics demo program in bgi folder of turbo c is not working.
please help


It's certainly possible to write Turbo C graphics programs in such a way
that they can be moved from one machine to another, but it's a tiny bit
harder than you would have expected.

Armed with the knowledge that there *is* an answer, I suggest you seek the
details of that answer in a group such as comp.os.msdos.programmer since it
depends heavily on system-specific details, and so obviously you'll want to
hear about those details from a system-specific expert.

--
Richard Heathfield
"Usenet is a strange place" - dmr 29/7/1999
http://www.cpax.org.uk
email: rjh at above domain (but drop the www, obviously)
Jun 19 '06 #2

This discussion thread is closed

Replies have been disabled for this discussion.