470,841 Members | 1,089 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 470,841 developers. It's quick & easy.

Problem with debugging in Dev C++ 4.9.9.2

Hi.
I have a problem with debugging in Dev C++ 4.9.9.2
Whenever I try to debug the console c++ program the following message
pops up:
"Your project does not have debbuging information, do you want to
enable debugging and rebuild your project?"

However, even after choosing "Yes" the debug option still doesn't work
and the same message appears once more.

I have also checked my Compiler Options and in section Linker it is set
to generate debugging information.
The same setting I have in Project Options.

Anybody who could help?

Apr 25 '06 #1
1 3058
This is probably OT here, but since you are using DevC++, why not do
yourself a big favour and upgrade to Codeblocks? :-) DevC++ havnt been
maintained for the last two years, so dont expect to see an bugfixes.
(Well duh. Its written in delphi)

Codeblocks imports Dev-C++ projects smoothly, and you can use Devpacks
if you like.
Apr 25 '06 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

10 posts views Thread by Matt Fielder | last post: by
1 post views Thread by Günther Rühmann | last post: by
reply views Thread by Tequila | last post: by
5 posts views Thread by Segfahlt | last post: by
reply views Thread by Budhi Saputra Prasetya | last post: by
4 posts views Thread by Vivienne | last post: by
2 posts views Thread by jiang.haiyun | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.