By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
458,172 Members | 1,751 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 458,172 IT Pros & Developers. It's quick & easy.

absolute newbie help on Visual C++ and .NET Framework 2.0 problem

P: 1
Hi there,

I'm building the simplest small web browser, using Visual C++ (2005 Express Edition), making a form, dragging over the WebBrowser from the toolbox, setting the initial URL, and everything else is being done in PHP, server-side.

So I've managed to create an exe, which I've put up on the site, and it works for some users, but not others. I've tracked the difference down to - 'you need .net framework 2.0 installed for this to work'.

Ideally I'd like it to work on as many machines as possible, without enforcing people to install framework 2.0.

I understand that most windows users don't have it, but they have 1.0 / 1.1
Is there any way I can create a similar exe that doesn't require 2.0?
When I look through the extra things I can add in the toolbox, alot of them appear to be using .net framework 2.0.
Is there another version of WebBrowser I could get visual C++ to use?

Please let me know if there's any other important details I might have left out, any help would be gratefully recieved.
I've been looking on Google for a few hours, to no avail.

Thanks

Duncan
Feb 24 '06 #1
Share this question for a faster answer!
Share on Google+

Post your reply

Sign in to post your reply or Sign up for a free account.