By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
454,442 Members | 1,437 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 454,442 IT Pros & Developers. It's quick & easy.

A GTK/GTKmm question

P: n/a
I have been tinkering around the GTK world for a while, and since I am
more of a C++ programmer I would like to use GTKmm to develop my GUI.
However, I have a GTK+ (from Tor Lillqvist) version 2.6.9 and the GTKmm
(for Windows) from http://www.pcpm.ucl.ac.be/~gustin/win32_ports/ is at
version 2.6.2-1. Now the problem is not that I just want to develop
using
the GTKmm library, but I also have applications such as DIA and GIMP,
which I use extensibility for the Design of my apps.
Now, if I install GTKmm
(http://www.pcpm.ucl.ac.be/~gustin/win32_ports/)
to develop the GUI, I lose the ability to use DIA & GIMP, and if I
install
GTK+ from Tor Lillqvist, I lose the ability to work with GTKmm.
Is there a way to get the best of both worlds?
Ah!! and by the way, what is the URL to visit if one wants the GTK+
version that is compatible with GTKmm?

TIA

Nov 1 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Al-Burak wrote:
I have been tinkering around the GTK world [..]


Do you have a C++ _language_ question?
Nov 1 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.