By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
435,594 Members | 3,291 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 435,594 IT Pros & Developers. It's quick & easy.

Re: Selecting prerequisites in setup project. Vis studio 2005

P: n/a
I just tried experimenting.
I checked dotnet in prerequisites and didnt add any files to my setup
project as I found later that the compile finds them from somewhere and
creates a subdirectory called "dotnetfx" to be created at the same place as
my setup file with dotnetfx.exe in there.
I added \dotnetfx\dotnetfx.exe as the InstallUrl property for the setup
When run, I got message that dotnet wasnt installed, but that was it. The
installation stopped and dotnet wasnt installed.
What am i missing to get the installer to run the dotnetfx.exe file?
Jul 2 '08 #1
Share this Question
Share on Google+
1 Reply


P: n/a
On Jul 2, 8:17*am, "Claire" <claire@no_hope.comwrote:
I just tried experimenting.
I checked dotnet in prerequisites and didnt add any files to my setup
project as I found later that the compile finds them from somewhere and
creates a subdirectory called "dotnetfx" to be created at the same place as
my setup file with dotnetfx.exe in there.
I added \dotnetfx\dotnetfx.exe as the InstallUrl property for the setup
When run, I got message that dotnet wasnt installed, but that was it. The
installation stopped and dotnet wasnt installed.
What am i missing to get the installer to run the dotnetfx.exe file?
Hi,

IIRC there is an article in MSDN lib about this. It was for the 1.1

Take a look at this article http://msmvps.com/blogs/haarongonzal...09/772757.aspx
Jul 2 '08 #2

This discussion thread is closed

Replies have been disabled for this discussion.