471,318 Members | 1,859 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,318 software developers and data experts.

Problem occurs in loading managed C++ dll.

While trying to load a managed C++ dll getting an error "This
application has failed to start because the application configuration
is incorrect. Reinstalling the application may fix this problem.
(Exception from HRESULT: 0x800736B1)".

Can anyone give a solution why loading is failed ?
Apr 8 '08 #1
1 1260
deep wrote:
While trying to load a managed C++ dll getting an error "This
application has failed to start because the application configuration
is incorrect. Reinstalling the application may fix this problem.
(Exception from HRESULT: 0x800736B1)".

Can anyone give a solution why loading is failed ?
This is probably when you first deploy to a machine without Visual Studio
installed?

You need to have the right version of the C++ Runtime Libraries. There's a
vcredist_x86.exe included with Visual Studio (Standard or above) that you
can install before running your program, and there's also merge modules for
adding to an MSI-based setup program.
Apr 8 '08 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

8 posts views Thread by Nadav | last post: by
2 posts views Thread by NGM | last post: by
3 posts views Thread by Milan Todorovic | last post: by
3 posts views Thread by Mali Guven | last post: by
1 post views Thread by nIgHtCrAwLeR | last post: by
reply views Thread by rosydwin | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.