469,342 Members | 5,593 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,342 developers. It's quick & easy.

AddIn Problem

Hello NG,

I moved my AddIn Project from one machine to a other.

This AddIn is a AddIn for Visual Studio 2005.

Now I cant test it any more. It builds Ok and starting the debugger an other
instance of VS2005 is started also, but my AddIn doesn't show in the Tools
Menu.

I suppose, there is a certain procedure to follow, if a AddIn Project is
moved from one machine to a other, right? If so, what is the right way?

Also, how can I deploy a AddIn? Which files must be placed where?

Thanks for any help!

Regards

Rainer Queck
Jul 10 '07 #1
1 1378
Hi Walter,

"Walter Wang [MSFT]" <wa****@online.microsoft.comschrieb im Newsbeitrag
news:VH**************@TK2MSFTNGHUB02.phx.gbl...
Hope this helps. Please feel free to let me know if there's anything
unclear. Thanks.
Yes, that helped. I can now continue the work on my add-in on my new
machine. Thanks!

Regards
Rainer
Jul 11 '07 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

reply views Thread by Samuel Bernard | last post: by
reply views Thread by guilligan.geo | last post: by
7 posts views Thread by Joseph Geretz | last post: by
1 post views Thread by tzs | last post: by
6 posts views Thread by Christof Nordiek | last post: by
1 post views Thread by John | last post: by
1 post views Thread by CARIGAR | last post: by
reply views Thread by zhoujie | last post: by
1 post views Thread by Marylou17 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.