By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
454,980 Members | 1,302 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 454,980 IT Pros & Developers. It's quick & easy.

Tool box icons mostly missing....

P: n/a
I dont know what happend to my tool box icons, but most of them seam
to have taken a hike. Installing frameworks 3 didnt help bring them back.
Where in VS would I set the path for them? And what is the typical location
for them?
Feb 2 '07 #1
Share this Question
Share on Google+
2 Replies


P: n/a
The same here, only with framework 2.0.50727 VS build 8.0.50727.762 .
Selecting context menu 'Reset Toolbox' restored Toolbox icons, and removed
custom items, as per warning issued.

Michael

"TheMadHatter" <Th**********@discussions.microsoft.comwrote in message
news:69**********************************@microsof t.com...
>I dont know what happend to my tool box icons, but most of them seam
to have taken a hike. Installing frameworks 3 didnt help bring them back.
Where in VS would I set the path for them? And what is the typical
location
for them?

Feb 3 '07 #2

P: n/a
Thanks ! ! !
That worked like a charm.

"Michael Rubinstein" wrote:
The same here, only with framework 2.0.50727 VS build 8.0.50727.762 .
Selecting context menu 'Reset Toolbox' restored Toolbox icons, and removed
custom items, as per warning issued.

Michael

"TheMadHatter" <Th**********@discussions.microsoft.comwrote in message
news:69**********************************@microsof t.com...
I dont know what happend to my tool box icons, but most of them seam
to have taken a hike. Installing frameworks 3 didnt help bring them back.
Where in VS would I set the path for them? And what is the typical
location
for them?


Feb 5 '07 #3

This discussion thread is closed

Replies have been disabled for this discussion.