By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
455,335 Members | 1,293 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 455,335 IT Pros & Developers. It's quick & easy.

Error executing VSSDatabase.Open(..)

P: n/a
s k


I am tring to access VSS from asp.net.. It worked before. It find the
right user , using impersonation, I deny anonymous users and when I
check if the server path exits and it returns "true", which means it
finds the path to the server from ASP.NET C#/ but when I do:

VSSDatabase vssDb = new VSSDatabaseClass();

vssDb.Open(@"\\TEST\VSS\US\srcsafe.ini","IMBack"," ");

VSSItem objProject = vssDb.get_VSSItem("$/TESTProject",false);

it gives an exception The SourceSafe database path
\\TEST\VSS\US\srcsafe.ini does not exist. Please select another
database.

It worked once. Cant make it work now.. Does anybody know why it is
happening, even though it finds the path

to the server but it fails on vssDb.Open(...);
Thank you very much
*** Sent via Developersdex http://www.developersdex.com ***
Jan 26 '07 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.