By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
455,464 Members | 1,616 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 455,464 IT Pros & Developers. It's quick & easy.

DataTable.Select Bug????

P: n/a
hi,
I am experiencing a problem in : Data.Select(string) .

Sometimes, the first Row out of the Arrays of DataRows return by this
command is "null".

--
--HiMaUsHu
Jan 25 '07 #1
Share this Question
Share on Google+
2 Replies


P: n/a
On Wed, 24 Jan 2007 22:16:01 -0800, Himaushu
<Hi******@discussions.microsoft.comwrote:
>hi,
I am experiencing a problem in : Data.Select(string) .

Sometimes, the first Row out of the Arrays of DataRows return by this
command is "null".
This is an ADO question. You might want to post it in the
microsoft.public.dotnet.framework.adonet news group.

Good luck with your project,

Otis Mukinfus
http://www.arltex.com
http://www.tomchilders.com
Jan 25 '07 #2

P: n/a
No certainly not. I am not using ADO. I am using typed dataset for
maintaining in-memory data.
There is some thread wich is Updating the data & UI uses it for displaying
report.
--
--HiMaUsHu
"Otis Mukinfus" wrote:
On Wed, 24 Jan 2007 22:16:01 -0800, Himaushu
<Hi******@discussions.microsoft.comwrote:
hi,
I am experiencing a problem in : Data.Select(string) .

Sometimes, the first Row out of the Arrays of DataRows return by this
command is "null".

This is an ADO question. You might want to post it in the
microsoft.public.dotnet.framework.adonet news group.

Good luck with your project,

Otis Mukinfus
http://www.arltex.com
http://www.tomchilders.com
Jan 31 '07 #3

This discussion thread is closed

Replies have been disabled for this discussion.