By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
434,896 Members | 1,983 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 434,896 IT Pros & Developers. It's quick & easy.

Problem in ASP.Net.

P: n/a
Hi,
I am devloping a web site in ASP.Net using visual studio 2005.My
web page contains many hyperlinks.Now the problem is when I click on
some of the hyperlinks it asks me for windows username and
password,even though my login credentials are checked at the begining
with the help of LDAP (it takes logged in user of machine).This problem
comes when browser is opened at remote machine.My web site involves
reading and writing vdx files on server side. Can anybody know about
this that why I am getting this problem?

Regards
Abhijit.

Sep 28 '06 #1
Share this Question
Share on Google+
1 Reply


P: n/a
On 28 Sep 2006 09:07:57 -0700, "Abhijit" <ab***********@gmail.comwrote:
>Hi,
I am devloping a web site in ASP.Net using visual studio 2005.My
web page contains many hyperlinks.Now the problem is when I click on
some of the hyperlinks it asks me for windows username and
password,even though my login credentials are checked at the begining
with the help of LDAP (it takes logged in user of machine).This problem
comes when browser is opened at remote machine.My web site involves
reading and writing vdx files on server side. Can anybody know about
this that why I am getting this problem?

Regards
Abhijit.
Please post this question to : microsoft.public.dotnet.framework.aspnet
Good luck with your project,

Otis Mukinfus
http://www.arltex.com
http://www.tomchilders.com
Sep 28 '06 #2

This discussion thread is closed

Replies have been disabled for this discussion.