By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
435,054 Members | 1,304 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 435,054 IT Pros & Developers. It's quick & easy.

'Debugger Users' group error

P: n/a
I'm receiving this error when trying to run a C#2003 ASP.NEt application.
The error is the following:

Error while trying to run project: Unable to start debugging on the web server. You do not have permissions to debug the server.

Verify that you are a member of the 'Debugger Users' group on the server.

I had add almost all my users inside this group, but the problem persist.

How I can fix that and be able to run my application.
Rafael
Sep 27 '06 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Hello Rafael,

Does that error dialog box have the "Help" button where should be desribed
the steps u need to undertake?

RTI'm receiving this error when trying to run a C#2003 ASP.NEt
RTapplication.
RT>
RTThe error is the following:
RT>
RTError while trying to run project: Unable to start debugging on the
RTweb server. You do not have permissions to debug the server.
RT>
RTVerify that you are a member of the 'Debugger Users' group on the
RTserver.
RT>
RTI had add almost all my users inside this group, but the problem
RTpersist.
RT>
RTHow I can fix that and be able to run my application.
RT>
RTRafael
RT>
---
WBR,
Michael Nemtsev :: blog: http://spaces.live.com/laflour

"At times one remains faithful to a cause only because its opponents do not
cease to be insipid." (c) Friedrich Nietzsche
Sep 27 '06 #2

This discussion thread is closed

Replies have been disabled for this discussion.