By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
434,894 Members | 1,937 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 434,894 IT Pros & Developers. It's quick & easy.

text encoding problem in GridView .Net 2.0

P: n/a
Hi guys!
i've got very interesting problem. the problem is like this.

i've 2 webpages.

-- page1 contains DataGrid control of .Net 1.1 and
-- Page2 contains GridView control of .Net 2.0.
-- both grid displays same data and same function is used to fetch data
from the database.

the grid on Page1 displays data correctly but i've got problem with the
grid of Page2.
in one column which shows NVARCHAR data,
the data shown on Page1 is like this

abæcdøefå

and the same text is diaplyed differently on Page2 Grid like this,

abæcdøefå

it seems problem with encoding but i'm not able to find out how to fix
this.

i'm using C#.NET 2.0 and MS SQL SERVER 2000

can anyone help me out here? i would appriciate it.

Thanks,
Lucky

Sep 27 '06 #1
Share this Question
Share on Google+
2 Replies


P: n/a
hi guys!
again me. i found the problem. it wasn't with the GridView. so do not
bother about this.

Lucky

Lucky wrote:
Hi guys!
i've got very interesting problem. the problem is like this.

i've 2 webpages.

-- page1 contains DataGrid control of .Net 1.1 and
-- Page2 contains GridView control of .Net 2.0.
-- both grid displays same data and same function is used to fetch data
from the database.

the grid on Page1 displays data correctly but i've got problem with the
grid of Page2.
in one column which shows NVARCHAR data,
the data shown on Page1 is like this

abæcdøefå

and the same text is diaplyed differently on Page2 Grid like this,

abæcdøefå

it seems problem with encoding but i'm not able to find out how to fix
this.

i'm using C#.NET 2.0 and MS SQL SERVER 2000

can anyone help me out here? i would appriciate it.

Thanks,
Lucky
Sep 27 '06 #2

P: n/a
hi guys!
again me. i found the problem. it wasn't with the GridView. so do not
bother about this.

Lucky

Lucky wrote:
Hi guys!
i've got very interesting problem. the problem is like this.

i've 2 webpages.

-- page1 contains DataGrid control of .Net 1.1 and
-- Page2 contains GridView control of .Net 2.0.
-- both grid displays same data and same function is used to fetch data
from the database.

the grid on Page1 displays data correctly but i've got problem with the
grid of Page2.
in one column which shows NVARCHAR data,
the data shown on Page1 is like this

abæcdøefå

and the same text is diaplyed differently on Page2 Grid like this,

abæcdøefå

it seems problem with encoding but i'm not able to find out how to fix
this.

i'm using C#.NET 2.0 and MS SQL SERVER 2000

can anyone help me out here? i would appriciate it.

Thanks,
Lucky
Sep 27 '06 #3

This discussion thread is closed

Replies have been disabled for this discussion.