469,270 Members | 1,793 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,270 developers. It's quick & easy.

a user defined control will disappear sometimes

Hello!

For some month ago I created a project using template Window Control
Library.
From this template I created a user control(DLL) that I have in the toolbox
and can drag it into a window form.
This works good.
Some times when I use the view Designer and bring up the form where this
user defined user control should be in I get very surprised because
the user defined control is not there it's gone .It's only one user defined
control

So to solve this problem I have to close down my project where I have all
the project for my application.
Open the solution file and drag this user defined control in place.

It's not a very big problem but I do want to find the reson for it. It's
quite annoying.

Has anybody any idea what the reson behind my problem could be?
I just wonder if it might be a bug?

//Tony

Aug 17 '06 #1
0 996

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

1 post views Thread by Peter Manesis | last post: by
10 posts views Thread by BBM | last post: by
1 post views Thread by Philippe Meunier | last post: by
1 post views Thread by Tony Johansson | last post: by
1 post views Thread by weboweb | last post: by
1 post views Thread by CARIGAR | last post: by
reply views Thread by zhoujie | last post: by
reply views Thread by suresh191 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.