By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
443,359 Members | 1,495 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 443,359 IT Pros & Developers. It's quick & easy.

Word Automation Not working in Windows Service on .NET 2005

P: n/a
Jay
Hi,

I have been using word automation with .Net framework 1.1 and it works
fine with windows services but when i use the same code on .Net
framework 2.0 it is not able to destroy the component. So when it tries
to destroy the document component it throws an error.

Please any one can tell why is this happening???? i am stuck on this
and have to finish this ASAP..

Thanks in advance.
Jay

May 5 '06 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Jay,

Care to show a snippet of code, and the error?
--
- Nicholas Paldino [.NET/C# MVP]
- mv*@spam.guard.caspershouse.com

"Jay" <ja********@gmail.com> wrote in message
news:11**********************@g10g2000cwb.googlegr oups.com...
Hi,

I have been using word automation with .Net framework 1.1 and it works
fine with windows services but when i use the same code on .Net
framework 2.0 it is not able to destroy the component. So when it tries
to destroy the document component it throws an error.

Please any one can tell why is this happening???? i am stuck on this
and have to finish this ASAP..

Thanks in advance.
Jay

May 5 '06 #2

This discussion thread is closed

Replies have been disabled for this discussion.