471,348 Members | 1,325 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,348 software developers and data experts.

Need some help posting a web app in a virtual directory

I have created a web app that runs on my computer perfectly. However
I'm trying to publish it to a virtual directory on our server and it
won't work correctly.

I'm getting an error stating "The Resource can not be found. HTTP 404.

The resource you are looking for (or one of its dependencies) could
have been removed, had its name changed, or is temporarily unavailable.

Please review the following URL and make sure that it is spelled
correctly. "
I do have another website running in the root directory on the same
mapping drive letter and it is showing up correctly on other local
computers. I don't know if there is something going on between the .dll

files or what could be causing the problem.
I have created an .html file that simply displays "Hello" and I can
access it in the virtual directory, so I know the directory has been
created successfully. It's just when I try to access the .aspx files
that I'm getting the problem.
Does anyone have any suggestions?

Feb 21 '06 #1
0 870

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

1 post views Thread by =?ISO-8859-1?Q?Lasse_V=E5gs=E6ther_Karlsen?= | last post: by
1 post views Thread by Ronak mishra | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.