471,315 Members | 2,018 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,315 software developers and data experts.

Common dialog items not displaying.

Setup

..NET Framework 1.1
Microsoft Windows XP (all service packs applied).
VS.NET 2003
Video Card - Mobility Radeon 9000

I instaniate one of the common dialogs, lets say it is MessageBox. I
display it but there is no text, not even in one of the standard message
box buttons. If I give this code to a coworker and they compile, run it
(same OS, VS and Framework but different machine), everything seems fine.
Is this something with the video card ?

TIA
Jerry

Dec 19 '05 #1
1 1215
Are you running McAfee version 8 on that machine? This is a known bug
in McAfee... see the following post:

http://groups.google.com/group/micro...d5542ad4af7620

Dec 19 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

5 posts views Thread by John Lauwers | last post: by
3 posts views Thread by CaribSoft | last post: by
23 posts views Thread by George | last post: by
10 posts views Thread by Guadala Harry | last post: by
4 posts views Thread by John Wildes | last post: by
reply views Thread by Bo Gusman | last post: by
6 posts views Thread by Steve Barnett | last post: by
reply views Thread by rosydwin | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.