471,353 Members | 1,680 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,353 software developers and data experts.

Custom TabPage Objects Not Displaying Properly

Hello All,

I have a custom tabcontrol that is not displaying correctly.

If I use the custom collection sample from the following website:

http://dotnetrix.co.uk/tabcontrols.html

The pages show up. However, the custom properties for a tabpage that appear
from within the properties pages do not appear from within code. Also,
after adding or deleting a tabpage at design time causes a duplicate
instantation of tabpages leading to double the number of tabpages.

If I implement my own collection, the collection shows up and persists from
within the properties pages and the custom properties appear in code.
However, the tabpages do not draw.

Any ideas?

Thanks & Regards,

TC
Dec 16 '05 #1
0 1433

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

4 posts views Thread by TMB333 | last post: by
2 posts views Thread by Sean | last post: by
3 posts views Thread by Marc Solé | last post: by
11 posts views Thread by EmeraldShield | last post: by
11 posts views Thread by Pete Kane | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.