471,309 Members | 1,068 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,309 software developers and data experts.

Building Setup Project + Getting 'Interface not registered' error.

After un-installing some programs like Sybase database, SQL server instance
etc. from WindowsXP. I am getting the following error when I build my ‘Setup
and Deployment project’:

Could not find file
'E:\DOCUME~1\Arif\LOCALS~1\Temp\VSD99.tmp\DotNETCr ystalReports.DCBDC2DB_5F18_4D6E_A4CC_F923513E2A4C\ GAC\CrystalDecisions.ReportAppServer.DataDefModel. dll'
'Interface not registered'

When I go to another OS like Windows2000, the same Setup project is compiled
successfully.

I deleted all the files from Temp\VSD99.tmp folder but still getting the
error. I searched for this error but couldn’t get appropriate answer.
Anybody knows, please help.

Arif.
Nov 27 '05 #1
0 1090

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

3 posts views Thread by hangten | last post: by
3 posts views Thread by Richard L Rosenheim | last post: by
2 posts views Thread by Simon Jefferies | last post: by
2 posts views Thread by =?Utf-8?B?Vi5DaG9ja2FsaW5nYW0u?= | last post: by
reply views Thread by rosydwin | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.