467,118 Members | 985 Online
Bytes | Developer Community
Ask Question

Home New Posts Topics Members FAQ

Post your question to a community of 467,118 developers. It's quick & easy.

C# - CSharp - WIN32 - WMI Progamming Issues with NT4 (Out of Memory) - "TSSSysInq.zip" (0/1) 375.5 kBytes yEnc

C# - CSharp - WIN32 - WMI Progamming Issues with NT4 (Out of Memory)

Hello,

I am trying to inquire on servers ranging from Windows NT4 SP6a+ to
Windows 2000-2003 I have the program working fine on all but the NT4
where I get a Out of Memory error. Please take a look at the enclosed
project and let me know how I go about resolving this. I can get
results from NT4 server but dont seem to be able to collect everything
I need. I have even tried to only collect just Hotfix data on NT4
servers but I still get Out of Memory error message.

I can be reached at:
Bi**********@JPMChase.com

Thank You,
Bill Scott, VP
Distributed Systems Engineer, Sr. II

Nov 17 '05 #1
  • viewed: 1643
Share:
2 Replies
You maybe hitting this WMI problem.

http://support.microsoft.com/default...b;en-us;279225

--
This posting is provided "AS IS" with no warranties, and confers no rights.
Use of included script samples are subject to the terms specified at
http://www.microsoft.com/info/cpyright.htm

<WJ*******@Yahoo.com> wrote in message
news:uk********************************@4ax.com...
C# - CSharp - WIN32 - WMI Progamming Issues with NT4 (Out of Memory)

Hello,

I am trying to inquire on servers ranging from Windows NT4 SP6a+ to
Windows 2000-2003 I have the program working fine on all but the NT4
where I get a Out of Memory error. Please take a look at the enclosed
project and let me know how I go about resolving this. I can get
results from NT4 server but dont seem to be able to collect everything
I need. I have even tried to only collect just Hotfix data on NT4
servers but I still get Out of Memory error message.

I can be reached at:
Bi**********@JPMChase.com

Thank You,
Bill Scott, VP
Distributed Systems Engineer, Sr. II

Nov 17 '05 #2
On Wed, 7 Sep 2005 17:16:28 -0700, "Jonathan Liu [MSFT]"
<jo****@online.microsoft.com> wrote:
You maybe hitting this WMI problem.

http://support.microsoft.com/default...b;en-us;279225


Nope, THe issue I am having is on NT4 not 2k or 2k3.
It seems that I am running out of memory I just am not sure as to
where?

Nov 17 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

4 posts views Thread by Humpdydum | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.