471,322 Members | 1,516 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,322 software developers and data experts.

Visual Studio Incorrect Syntax Near The Keyword Default Information

Hi,

I have got a error message while I run a sample OLEDB program. It
says "Incorrect Syntax Near The Keyword Default Information".

platform: Windows XP + Visual Studio 2005 Beta 2 + SQL Server 2000

I goole it, somebody says the reason is the database file size up
to its limit, and set the Maximum File Size to Unrestricted File
Growth. But it's not suite my case.

I was not sure why it be, any help would be appriciate!

thanks

//chen


Nov 17 '05 #1
2 4340
Hi,

I believe there should be a problem with the SQL syntax your application
sends to SQL Server.
This thread might help you:

http://www.eggheadcafe.com/ng/micros...st23463083.asp

Regards - Octavio

"JMUApache" <ma********@163.com> escribió en el mensaje
news:me********************************@4ax.com...
Hi,

I have got a error message while I run a sample OLEDB program. It
says "Incorrect Syntax Near The Keyword Default Information".

platform: Windows XP + Visual Studio 2005 Beta 2 + SQL Server 2000

I goole it, somebody says the reason is the database file size up
to its limit, and set the Maximum File Size to Unrestricted File
Growth. But it's not suite my case.

I was not sure why it be, any help would be appriciate!

thanks

//chen

Nov 17 '05 #2
Hi

Thanks for both of your reply. As you say, there are some mistakes
with the sql statement, and I have find it out. The program work now.

Thanks for help.

//bow
On Sun, 04 Sep 2005 10:03:30 +0800, JMUApache <ma********@163.com>
wrote:
Hi,

I have got a error message while I run a sample OLEDB program. It
says "Incorrect Syntax Near The Keyword Default Information".

platform: Windows XP + Visual Studio 2005 Beta 2 + SQL Server 2000

I goole it, somebody says the reason is the database file size up
to its limit, and set the Maximum File Size to Unrestricted File
Growth. But it's not suite my case.

I was not sure why it be, any help would be appriciate!

thanks

//chen


Nov 17 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

1 post views Thread by Jeff Magouirk | last post: by
11 posts views Thread by Mark Findlay | last post: by
16 posts views Thread by Nathan Sokalski | last post: by
2 posts views Thread by ielmrani via SQLMonster.com | last post: by
reply views Thread by rosydwin | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.