469,271 Members | 1,435 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,271 developers. It's quick & easy.

script debugging in C#

Hi All,

we have a Visual Studio, that begins debugging VBScript, when the C# code
executes one via MSScriptControl. Another Visual Studio does not do so, and
we cannot see the difference.

The steps we're trying to do are:

Run the exe via command prompt
Use the Debug/Processes menu for attaching top the process
On the machine that can do the debugging, when we select Script, in the edit
box below the Script word appears, however on the machine where we cannot
debug the script, no such line appears.

If anyone has any idea what settings should be changed, please let me know.

Thanks,
Jozsef
Nov 17 '05 #1
2 1859
Is VB.NET installed in visual studio?
"Jozsef Bekes" <bj****@hotmail.com> schrieb im Newsbeitrag
news:#6**************@TK2MSFTNGP09.phx.gbl...
Hi All,

we have a Visual Studio, that begins debugging VBScript, when the C# code
executes one via MSScriptControl. Another Visual Studio does not do so, and we cannot see the difference.

The steps we're trying to do are:

Run the exe via command prompt
Use the Debug/Processes menu for attaching top the process
On the machine that can do the debugging, when we select Script, in the edit box below the Script word appears, however on the machine where we cannot
debug the script, no such line appears.

If anyone has any idea what settings should be changed, please let me know.
Thanks,
Jozsef

Nov 17 '05 #2
Hi,

yes, it is.

Jozsi
"cody" <de********@gmx.de> wrote in message
news:e9**************@TK2MSFTNGP10.phx.gbl...
Is VB.NET installed in visual studio?
"Jozsef Bekes" <bj****@hotmail.com> schrieb im Newsbeitrag
news:#6**************@TK2MSFTNGP09.phx.gbl...
Hi All,

we have a Visual Studio, that begins debugging VBScript, when the C# code
executes one via MSScriptControl. Another Visual Studio does not do so,

and
we cannot see the difference.

The steps we're trying to do are:

Run the exe via command prompt
Use the Debug/Processes menu for attaching top the process
On the machine that can do the debugging, when we select Script, in the

edit
box below the Script word appears, however on the machine where we cannot
debug the script, no such line appears.

If anyone has any idea what settings should be changed, please let me

know.

Thanks,
Jozsef


Nov 17 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

2 posts views Thread by Steve Anderson | last post: by
reply views Thread by Michael | last post: by
13 posts views Thread by Yousuf Khan | last post: by
8 posts views Thread by Pachydermitis | last post: by
1 post views Thread by CARIGAR | last post: by
reply views Thread by zhoujie | last post: by
reply views Thread by suresh191 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.