469,612 Members | 2,639 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,612 developers. It's quick & easy.

taskbar group problem with icon and title

Hi:

My application creates multiple forms, all of which appear in the
taskbar. Because I have my Windows XP configured to "Group similar
taskbar buttons", the multiple forms get put into the same group on the
taskbar.

Two problems I am running into:

1) the icon - each form's icon is correct, but when stacked in a group,
I get the default "white box with blue top border" Windows icon. I
read that the icon that appears in a group is the application icon, but
my application has its App.ico in the right place, configured as an
embedded resource, and yet I am still having no luck getting it to
appear.

2) on mouseover of the group, I get a tooltip with "(2) ". I'd like it
to say "(2) My_Application", where of course my app's name replaces
My_Application. From the limited information I've found on this, it
looks like I need to change the AssemblyTitle on my application, but
I've done this, and rebooted, and have seen no change.

Does anybody have any suggestions on either problem?

thanks,
Jean Bredeche
Tamale Software

Nov 17 '05 #1
0 1617

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

1 post views Thread by Morten Bendsen | last post: by
1 post views Thread by Shayne H | last post: by
2 posts views Thread by hohrin | last post: by
reply views Thread by dirvine | last post: by
5 posts views Thread by michael sorens | last post: by
reply views Thread by devrayhaan | last post: by
reply views Thread by gheharukoh7 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.