By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
435,285 Members | 2,147 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 435,285 IT Pros & Developers. It's quick & easy.

What's wrong with my MSDN, everything displays a "The page cannot be displayed" page

P: n/a
VMI
Everytime I open my machine's MSDN and look for a subject, when I
double-click on anything, I get "The page cannot be displayed" .

What's wrong?
Nov 16 '05 #1
Share this Question
Share on Google+
14 Replies


P: n/a
Hi VMI,

One of these cases may be true:
* you just have the msdn 'viewer' installed and no content - you need to get
the actual msdn intallation
* during installation, you could have selected the content to be accessed
from the cd - insert the cd and try again
* the installation is currupt - try re-installation

HTH,
Rakesh Rajan

"VMI" wrote:
Everytime I open my machine's MSDN and look for a subject, when I
double-click on anything, I get "The page cannot be displayed" .

What's wrong?

Nov 16 '05 #2

P: n/a
VMI
But the funny thing is that It was working until yesterday. And I haven't
installed any software that could cause this.

"Rakesh Rajan" <Ra*********@discussions.microsoft.com> wrote in message
news:D2**********************************@microsof t.com...
Hi VMI,

One of these cases may be true:
* you just have the msdn 'viewer' installed and no content - you need to
get
the actual msdn intallation
* during installation, you could have selected the content to be accessed
from the cd - insert the cd and try again
* the installation is currupt - try re-installation

HTH,
Rakesh Rajan

"VMI" wrote:
Everytime I open my machine's MSDN and look for a subject, when I
double-click on anything, I get "The page cannot be displayed" .

What's wrong?

Nov 16 '05 #3

P: n/a
Hi VMI,

Hmm...that's strange. I really can't imagine what the problem could be. Did
you try System Restore?

Rakesh Rajan

"VMI" wrote:
But the funny thing is that It was working until yesterday. And I haven't
installed any software that could cause this.

"Rakesh Rajan" <Ra*********@discussions.microsoft.com> wrote in message
news:D2**********************************@microsof t.com...
Hi VMI,

One of these cases may be true:
* you just have the msdn 'viewer' installed and no content - you need to
get
the actual msdn intallation
* during installation, you could have selected the content to be accessed
from the cd - insert the cd and try again
* the installation is currupt - try re-installation

HTH,
Rakesh Rajan

"VMI" wrote:
Everytime I open my machine's MSDN and look for a subject, when I
double-click on anything, I get "The page cannot be displayed" .

What's wrong?


Nov 16 '05 #4

P: n/a
VMI
What's system restore? If you're referring to restarting the system, I've
already tried it. I've had this problem for a few days. They recently
installed XP SP2 and the Windows firewall. Could that cause it?

Thanks again.
"Rakesh Rajan" <Ra*********@discussions.microsoft.com> wrote in message
news:D2**********************************@microsof t.com...
Hi VMI,

Hmm...that's strange. I really can't imagine what the problem could be.
Did
you try System Restore?

Rakesh Rajan

"VMI" wrote:
But the funny thing is that It was working until yesterday. And I haven't
installed any software that could cause this.

"Rakesh Rajan" <Ra*********@discussions.microsoft.com> wrote in message
news:D2**********************************@microsof t.com...
> Hi VMI,
>
> One of these cases may be true:
> * you just have the msdn 'viewer' installed and no content - you need
> to
> get
> the actual msdn intallation
> * during installation, you could have selected the content to be
> accessed
> from the cd - insert the cd and try again
> * the installation is currupt - try re-installation
>
> HTH,
> Rakesh Rajan
>
> "VMI" wrote:
>
>> Everytime I open my machine's MSDN and look for a subject, when I
>> double-click on anything, I get "The page cannot be displayed" .
>>
>> What's wrong?
>>
>>
>>


Nov 16 '05 #5

P: n/a
Hi VMI,

System Restore is a feature in Windows XP which will "take your system back
in time" :). The system settings on a previous date where a snapshot had been
taken can be restored using this tool.

It can be accessed @: Start->All Programs->Accessories->System Tools->System
Restore. See if you have any available snapshots taken when MSDN was working
and try restoring it.
But note that i don't know much on the workings of this feature - so ask
your admin and other related newsgroups on this before trying it out.

XP SP2 may or may not have caused this - am not sure on that as I haven't
installed SP2 yet - will try and see.

HTH,
Rakesh Rajan

"VMI" wrote:
What's system restore? If you're referring to restarting the system, I've
already tried it. I've had this problem for a few days. They recently
installed XP SP2 and the Windows firewall. Could that cause it?

Thanks again.
"Rakesh Rajan" <Ra*********@discussions.microsoft.com> wrote in message
news:D2**********************************@microsof t.com...
Hi VMI,

Hmm...that's strange. I really can't imagine what the problem could be.
Did
you try System Restore?

Rakesh Rajan

"VMI" wrote:
But the funny thing is that It was working until yesterday. And I haven't
installed any software that could cause this.

"Rakesh Rajan" <Ra*********@discussions.microsoft.com> wrote in message
news:D2**********************************@microsof t.com...
> Hi VMI,
>
> One of these cases may be true:
> * you just have the msdn 'viewer' installed and no content - you need
> to
> get
> the actual msdn intallation
> * during installation, you could have selected the content to be
> accessed
> from the cd - insert the cd and try again
> * the installation is currupt - try re-installation
>
> HTH,
> Rakesh Rajan
>
> "VMI" wrote:
>
>> Everytime I open my machine's MSDN and look for a subject, when I
>> double-click on anything, I get "The page cannot be displayed" .
>>
>> What's wrong?
>>
>>
>>


Nov 16 '05 #6

P: n/a
"Rakesh Rajan" <Ra*********@discussions.microsoft.com> wrote in message news:B9**********************************@microsof t.com...
XP SP2 may or may not have caused this - am not sure on that as I haven't
installed SP2 yet - will try and see.

Just for the record - I'm running XP SP2 with Visual Studio 2003 - MSDN works fine here. In fact, I haven't had any ill effects
from SP2 (that I've discovered yet anyhow...)

--
Adam Clauss
ca*****@tamu.edu

Nov 16 '05 #7

P: n/a
Hi Adam,

Thanks a lot!

Wonder what could have caused the problem...

Regards,
Rakesh Rajan

"Adam Clauss" wrote:
"Rakesh Rajan" <Ra*********@discussions.microsoft.com> wrote in message news:B9**********************************@microsof t.com...
XP SP2 may or may not have caused this - am not sure on that as I haven't
installed SP2 yet - will try and see.

Just for the record - I'm running XP SP2 with Visual Studio 2003 - MSDN works fine here. In fact, I haven't had any ill effects
from SP2 (that I've discovered yet anyhow...)

--
Adam Clauss
ca*****@tamu.edu

Nov 16 '05 #8

P: n/a
Hi

I have exactly the same problem.

I am using Visual Studio 2003 Standard with C#.Net and MSDN Library
help worked without problem a couple of weeks ago.

Then I installed XP SP2 and after that the MSDN Library doesnt work anymore.

When I use the Help Index I can see the help topics list, but when I try to
look
at a specific help topic I get "Server not found" or "Page cannor be
displayed".

I have seen other posts on this but no working solutions.

I think the problem must be caused by the new security levels in SP2.

/Anders
"VMI" wrote:
Everytime I open my machine's MSDN and look for a subject, when I
double-click on anything, I get "The page cannot be displayed" .

What's wrong?

Nov 16 '05 #9

P: n/a
VMI
That's exactly what's happening to me. I see all the topics but when I
click on them, it'll display "Page cannot be displayed". I tried to do a
System Restore but it doesn't let me restore to a previous date (SP2 was
installed last Saturday (the 25th) and I'm trying to restore to the 13th. I
have no idea why...

VMI

"Anders" <An****@discussions.microsoft.com> wrote in message
news:92**********************************@microsof t.com...
Hi

I have exactly the same problem.

I am using Visual Studio 2003 Standard with C#.Net and MSDN Library
help worked without problem a couple of weeks ago.

Then I installed XP SP2 and after that the MSDN Library doesnt work
anymore.

When I use the Help Index I can see the help topics list, but when I try
to
look
at a specific help topic I get "Server not found" or "Page cannor be
displayed".

I have seen other posts on this but no working solutions.

I think the problem must be caused by the new security levels in SP2.

/Anders
"VMI" wrote:
Everytime I open my machine's MSDN and look for a subject, when I
double-click on anything, I get "The page cannot be displayed" .

What's wrong?

Nov 16 '05 #10

P: n/a
tom
I too have this problem. Have you resolved it? It's driving me crazy. Thanks.

"VMI" wrote:
That's exactly what's happening to me. I see all the topics but when I
click on them, it'll display "Page cannot be displayed". I tried to do a
System Restore but it doesn't let me restore to a previous date (SP2 was
installed last Saturday (the 25th) and I'm trying to restore to the 13th. I
have no idea why...

VMI

"Anders" <An****@discussions.microsoft.com> wrote in message
news:92**********************************@microsof t.com...
Hi

I have exactly the same problem.

I am using Visual Studio 2003 Standard with C#.Net and MSDN Library
help worked without problem a couple of weeks ago.

Then I installed XP SP2 and after that the MSDN Library doesnt work
anymore.

When I use the Help Index I can see the help topics list, but when I try
to
look
at a specific help topic I get "Server not found" or "Page cannor be
displayed".

I have seen other posts on this but no working solutions.

I think the problem must be caused by the new security levels in SP2.

/Anders
"VMI" wrote:
Everytime I open my machine's MSDN and look for a subject, when I
double-click on anything, I get "The page cannot be displayed" .

What's wrong?


Nov 16 '05 #11

P: n/a
tom
I too am having this problem. Have you resolved it? it's driving me crazy.
Thanks.

"VMI" wrote:
That's exactly what's happening to me. I see all the topics but when I
click on them, it'll display "Page cannot be displayed". I tried to do a
System Restore but it doesn't let me restore to a previous date (SP2 was
installed last Saturday (the 25th) and I'm trying to restore to the 13th. I
have no idea why...

VMI

"Anders" <An****@discussions.microsoft.com> wrote in message
news:92**********************************@microsof t.com...
Hi

I have exactly the same problem.

I am using Visual Studio 2003 Standard with C#.Net and MSDN Library
help worked without problem a couple of weeks ago.

Then I installed XP SP2 and after that the MSDN Library doesnt work
anymore.

When I use the Help Index I can see the help topics list, but when I try
to
look
at a specific help topic I get "Server not found" or "Page cannor be
displayed".

I have seen other posts on this but no working solutions.

I think the problem must be caused by the new security levels in SP2.

/Anders
"VMI" wrote:
Everytime I open my machine's MSDN and look for a subject, when I
double-click on anything, I get "The page cannot be displayed" .

What's wrong?


Nov 16 '05 #12

P: n/a
VMI
No. I just gave up. It's also driving me crazy because now I have to look
for everything in the online MSDN. Thankfully, i have broadband so it's not
so excruciating.

Sorry.

"tom" <to*@discussions.microsoft.com> wrote in message
news:7A**********************************@microsof t.com...
I too am having this problem. Have you resolved it? it's driving me crazy.
Thanks.

"VMI" wrote:
That's exactly what's happening to me. I see all the topics but when I
click on them, it'll display "Page cannot be displayed". I tried to do a
System Restore but it doesn't let me restore to a previous date (SP2 was
installed last Saturday (the 25th) and I'm trying to restore to the 13th.
I
have no idea why...

VMI

"Anders" <An****@discussions.microsoft.com> wrote in message
news:92**********************************@microsof t.com...
> Hi
>
> I have exactly the same problem.
>
> I am using Visual Studio 2003 Standard with C#.Net and MSDN Library
> help worked without problem a couple of weeks ago.
>
> Then I installed XP SP2 and after that the MSDN Library doesnt work
> anymore.
>
> When I use the Help Index I can see the help topics list, but when I
> try
> to
> look
> at a specific help topic I get "Server not found" or "Page cannor be
> displayed".
>
> I have seen other posts on this but no working solutions.
>
> I think the problem must be caused by the new security levels in SP2.
>
> /Anders
>
>
> "VMI" wrote:
>
>> Everytime I open my machine's MSDN and look for a subject, when I
>> double-click on anything, I get "The page cannot be displayed" .
>>
>> What's wrong?
>>
>>
>>


Nov 16 '05 #13

P: n/a
tom
Thanks for the reply - I hate to give up because I know there must be a fix,
since lots of people have reported this problem. I too have broadband, but
it's still extremely frustrating. If i figure it out i'll let you know.

"VMI" wrote:
No. I just gave up. It's also driving me crazy because now I have to look
for everything in the online MSDN. Thankfully, i have broadband so it's not
so excruciating.

Sorry.

"tom" <to*@discussions.microsoft.com> wrote in message
news:7A**********************************@microsof t.com...
I too am having this problem. Have you resolved it? it's driving me crazy.
Thanks.

"VMI" wrote:
That's exactly what's happening to me. I see all the topics but when I
click on them, it'll display "Page cannot be displayed". I tried to do a
System Restore but it doesn't let me restore to a previous date (SP2 was
installed last Saturday (the 25th) and I'm trying to restore to the 13th.
I
have no idea why...

VMI

"Anders" <An****@discussions.microsoft.com> wrote in message
news:92**********************************@microsof t.com...
> Hi
>
> I have exactly the same problem.
>
> I am using Visual Studio 2003 Standard with C#.Net and MSDN Library
> help worked without problem a couple of weeks ago.
>
> Then I installed XP SP2 and after that the MSDN Library doesnt work
> anymore.
>
> When I use the Help Index I can see the help topics list, but when I
> try
> to
> look
> at a specific help topic I get "Server not found" or "Page cannor be
> displayed".
>
> I have seen other posts on this but no working solutions.
>
> I think the problem must be caused by the new security levels in SP2.
>
> /Anders
>
>
> "VMI" wrote:
>
>> Everytime I open my machine's MSDN and look for a subject, when I
>> double-click on anything, I get "The page cannot be displayed" .
>>
>> What's wrong?
>>
>>
>>


Nov 16 '05 #14

P: n/a
Hi

I have commented earlier on this problem. It is possible that my problem is
a bit special as I am using XP Home, perhaps not a usual platform for C#
development.

I have consulted Microsoft support and they failed to fix the problem for
me. But they gave me a workaround :

By creating a new XP user account and installing C#.net and MSDN Library for
this new user everything works fine (for this user).

So now I have two XP user accounts - My old user account where MSDN Library
still is missing and my new developer account where everything works.

The same is true for the beta of C# Express. Installed for my old user MSDN
does not work but for my new user everything works fine.

/Anders
"tom" wrote:
Thanks for the reply - I hate to give up because I know there must be a fix,
since lots of people have reported this problem. I too have broadband, but
it's still extremely frustrating. If i figure it out i'll let you know.

"VMI" wrote:
No. I just gave up. It's also driving me crazy because now I have to look
for everything in the online MSDN. Thankfully, i have broadband so it's not
so excruciating.

Sorry.

"tom" <to*@discussions.microsoft.com> wrote in message
news:7A**********************************@microsof t.com...
I too am having this problem. Have you resolved it? it's driving me crazy.
Thanks.

"VMI" wrote:

> That's exactly what's happening to me. I see all the topics but when I
> click on them, it'll display "Page cannot be displayed". I tried to do a
> System Restore but it doesn't let me restore to a previous date (SP2 was
> installed last Saturday (the 25th) and I'm trying to restore to the 13th.
> I
> have no idea why...
>
> VMI
>
> "Anders" <An****@discussions.microsoft.com> wrote in message
> news:92**********************************@microsof t.com...
> > Hi
> >
> > I have exactly the same problem.
> >
> > I am using Visual Studio 2003 Standard with C#.Net and MSDN Library
> > help worked without problem a couple of weeks ago.
> >
> > Then I installed XP SP2 and after that the MSDN Library doesnt work
> > anymore.
> >
> > When I use the Help Index I can see the help topics list, but when I
> > try
> > to
> > look
> > at a specific help topic I get "Server not found" or "Page cannor be
> > displayed".
> >
> > I have seen other posts on this but no working solutions.
> >
> > I think the problem must be caused by the new security levels in SP2.
> >
> > /Anders
> >
> >
> > "VMI" wrote:
> >
> >> Everytime I open my machine's MSDN and look for a subject, when I
> >> double-click on anything, I get "The page cannot be displayed" .
> >>
> >> What's wrong?
> >>
> >>
> >>
>
>
>


Nov 16 '05 #15

This discussion thread is closed

Replies have been disabled for this discussion.