By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
435,463 Members | 2,954 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 435,463 IT Pros & Developers. It's quick & easy.

enabling JIT debugging??

P: n/a
VM
I was recently running a Windows application in a test machine and I noticed
that an exception I received described how the message would displayed some
other way with JIT debugging enabled. So I changed the parameter in
machine.config and I got the error the same way (the dialog box). What steps
do I need to take to turn JIT debugging on?

Thank you,
Vaughn Myers
Nov 16 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Try this,

when you have your project open go to Tools --> Options
from there pick Debugging folder under that you should see Just-In-Time
(JIT) more options will pop up in the window next to it you can turn
CLR, Native, Script on/off using the checkboxes.
"VM" <vo******@yahoo.com> wrote in message
news:%2****************@TK2MSFTNGP10.phx.gbl...
I was recently running a Windows application in a test machine and I noticed that an exception I received described how the message would displayed some other way with JIT debugging enabled. So I changed the parameter in
machine.config and I got the error the same way (the dialog box). What steps do I need to take to turn JIT debugging on?

Thank you,
Vaughn Myers

Nov 16 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.