By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
458,127 Members | 1,343 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 458,127 IT Pros & Developers. It's quick & easy.

At breakpoints: "The breakpoint will not currently be hit. No symbols have..."

P: n/a
In framework 1.0,
In my Windows application in the breakpoints I add to one of the classes, I
get this message: "The breakpoint will not currently be hit. No symbols have
been loaded for this document".

The only thing I did (that I remember) was change the name of the solution
and modify the Project Dependencies.

I searched in the Net but the only cases I found are for Web applications.

Thanks,
Amos
Nov 16 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
I deleted the Reference of the project where the class belonged to and added
it again.
But for some reason, a full Rebuild of the Solution is not updating all my
references.

Amos

"Amos" <am***@earthlink.net> wrote in message
news:ef*************@TK2MSFTNGP12.phx.gbl...
In framework 1.0,
In my Windows application in the breakpoints I add to one of the classes, I get this message: "The breakpoint will not currently be hit. No symbols have been loaded for this document".

The only thing I did (that I remember) was change the name of the solution
and modify the Project Dependencies.

I searched in the Net but the only cases I found are for Web applications.

Thanks,
Amos

Nov 16 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.