By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
454,419 Members | 1,394 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 454,419 IT Pros & Developers. It's quick & easy.

Registeresd JIT debugger is not avaialble

P: n/a
After executing an application I get the Error:

Registered JIT debugger is not available..An attempt to launch a jit
debugger with the following command resulted in an error code of
0x2(2).please check the computer settings.

cordbg.exe !a 0x5d4"
..NET SDK 1.1 is installed on the machine.

Can anyone help me how to solve this problem

thank u.

Nov 15 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a


After executing an application I get the Error:

Registered JIT debugger is not available..An attempt to launch a jit
debugger with the following command resulted in an error code of
0x2(2).please check the computer settings.

cordbg.exe !a 0x5d4"
.NET SDK 1.1 is installed on the machine.

I searched on the net for this similar problem. I found a solution that
worked for someone else. I hope it works for you as well.

Here is the snippet :
"I ran into this problem and found your posting through a Google search.
This is how I fixed it:

1. Go to: Settings >> Control Panel >> Administrative Tools >> Microsoft
..NET Framework 1.1 Configuration

2. The .NET 1.1 Configuration module will appear. Click on the "Runtime
Security Policy" folder on the left hand side of the screen.

3. Click on the "Adjust Security Zone" link in the body of the screen.

4. Click "Next."

5. Click the "Local Intranet" security button (since our application is
distributed through the company intranet.)

6. Adjusted the security to "FULL."

This solved this problem for us and thought it might help you out! "
For you, try zone in step 5 that you are on.( My computer , local intranet,
internet).
hope this helps you out.
--
Adrian Mascarenhas, Developer Division

This posting is provided "AS IS" with no warranties, and confers no rights.

Note: For the benefit of the community-at-large, all responses to this
message are best directed to the newsgroup/thread from which they
originated.

Nov 15 '05 #2

P: n/a
Hi, I still encounter the same error message after adjusted the security to "FULL.".

The error message is slightly different: cordbg.exe !a 0xe8 instead of 0x5d4

Please help. Thanks

----- Adrian Mascarenhas (MS) wrote: -----
After executing an application I get the Error
Registered JIT debugger is not available..An attempt to launch a jit

debugger with the following command resulted in an error code of
0x2(2).please check the computer settings
cordbg.exe !a 0x5d4" >>>.NET SDK 1.1 is installed on the machine.


I searched on the net for this similar problem. I found a solution that
worked for someone else. I hope it works for you as well

Here is the snippet
"I ran into this problem and found your posting through a Google search.
This is how I fixed it

1. Go to: Settings >> Control Panel >> Administrative Tools >> Microsoft
.NET Framework 1.1 Configuratio

2. The .NET 1.1 Configuration module will appear. Click on the "Runtime
Security Policy" folder on the left hand side of the screen

3. Click on the "Adjust Security Zone" link in the body of the screen

4. Click "Next."

5. Click the "Local Intranet" security button (since our application is
distributed through the company intranet.

6. Adjusted the security to "FULL.

This solved this problem for us and thought it might help you out! "

For you, try zone in step 5 that you are on.( My computer , local intranet,
internet). hope this helps you out
-
Adrian Mascarenhas, Developer Division

This posting is provided "AS IS" with no warranties, and confers no rights

Note: For the benefit of the community-at-large, all responses to this
message are best directed to the newsgroup/thread from which they
originated.
Nov 16 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.