By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
455,671 Members | 1,393 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 455,671 IT Pros & Developers. It's quick & easy.

HTTP/1.1 500 Internal Server Error

P: n/a
Hi
When I try to create ASP.NET Web Application I get error :HTTP/1.1 500
Internal Server Error
I tried aspnet_regiis -i
it doesnt work. What Can I do?

Thanks
Nov 15 '05 #1
Share this Question
Share on Google+
3 Replies


P: n/a
Hi Selen
This might be the case because the ASP.NET process identity don't have
sufficient privileges to run the ASP.NET worker process. you mentioned you
tried aspnet_regiis -I but you didn't elaborate , any way

If this is the case , this will solve the problem:
=========
1) Delete the ASPNET account using Computer Management.
2) Recreate the ASPNET account by running: aspnet_regiis -i, from
C:\<winDir>\microsoft.net\framework\v1.1.4322 directory :
The following is an excerpt from KB-Article
http://support.microsoft.com/?id=306005 how to do this.

Click Start, and then click Run.
In the Open text box, type cmd, and then press ENTER.
At the command prompt, type the following, and then press
ENTER:

"%windir%\Microsoft.NET\Framework\version\aspnet_r egiis.exe" -i

In this path, version represents the version number of the .NET
Framework
that you installed on your server.
You must replace this placeholder with the actual version number
when you
type the command. If you use Visual Studio 2003 and framework 1.1 it it
v1.1.4322
3) Restart IIS.
4) Now the ASPX pages should work fine and you also should be able to
create
new ASP.NET web projects.

Mohamed Mossad
ITworx on behalf Microsoft GTSC Developer support for Middle East

Nov 15 '05 #2

P: n/a
Thank you very much.I made it with your information.
I ask something.Can I search in this articles.Qxxxxx which page I use? I am
using msdn.microsoft.com But ı cant find this articles....
"Mohamoss" <mo************@egdsc.microsoft.com>, iletide şunu yazdı
news:Kk****************@cpmsftngxa07.phx.gbl...
Hi Selen
This might be the case because the ASP.NET process identity don't have
sufficient privileges to run the ASP.NET worker process. you mentioned you
tried aspnet_regiis -I but you didn't elaborate , any way

If this is the case , this will solve the problem:
=========
1) Delete the ASPNET account using Computer Management.
2) Recreate the ASPNET account by running: aspnet_regiis -i, from
C:\<winDir>\microsoft.net\framework\v1.1.4322 directory :
The following is an excerpt from KB-Article
http://support.microsoft.com/?id=306005 how to do this.

Click Start, and then click Run.
In the Open text box, type cmd, and then press ENTER.
At the command prompt, type the following, and then press
ENTER:

"%windir%\Microsoft.NET\Framework\version\aspnet_r egiis.exe" -i

In this path, version represents the version number of the .NET
Framework
that you installed on your server.
You must replace this placeholder with the actual version number
when you
type the command. If you use Visual Studio 2003 and framework 1.1 it it
v1.1.4322
3) Restart IIS.
4) Now the ASPX pages should work fine and you also should be able to
create
new ASP.NET web projects.

Mohamed Mossad
ITworx on behalf Microsoft GTSC Developer support for Middle East

Nov 15 '05 #3

P: n/a
Hi Selen
these articles that starts with Qxxxxx are what is called knowledge base
articals (KB articals) . to search them you simply go the msdn site
sdn.microsoft.com
then select the "Knowledge Base" radio button
Nov 15 '05 #4

This discussion thread is closed

Replies have been disabled for this discussion.